The issue is resolved. Organic in-app events reports are available as usual.
Posted Jul 20, 2023 - 17:40 UTC
Identified
We identified an issue that cause a delay in organic in-app events availability, and we're working to resolve it. It impacts raw organic in-app events reports exported via the export data page and pull api The estimated resolution time is today (July 20th), at ~22:00 UTC. Data is being recorded as usual. We apologize for the inconvenience.
Posted Jul 20, 2023 - 07:33 UTC
This incident affected: Dashboards, Reports and APIs (Pull API raw data reports).