Reduced attribution of new app Installs to Meta

Incident Report for AppsFlyer

Resolved

Meta has resolved the issue, and the attribution to Facebook is back to normal as of 16:10 UTC.
Posted Jul 02, 2025 - 17:01 UTC

Identified

We are currently investigating an issue affecting the attribution of new app installs to Meta.
Since approximately 13:00 UTC, we've observed a ~30% decrease in recorded new installs attributed to Meta.
Our team is actively working with Meta to identify the root cause and is closely monitoring the situation.
We will provide updates as soon as more information becomes available.
Posted Jul 02, 2025 - 15:04 UTC
This incident affected: Attribution.