Delays with Postbacks

Incident Report for AppsFlyer

Resolved

The in-apps and sessions postbacks are back to normal and the issue is now fully resolved.
Thank you again for your patience.
Posted Jan 09, 2025 - 21:36 UTC

Monitoring

The gap for in-apps and sessions postbacks is closing. We'll update once it's back to normal.
Posted Jan 09, 2025 - 20:17 UTC

Update

After further investigation, the Push API service wasn’t impacted at all.
In addition, Installs Postbacks are back to normal and the delay is over.
We'll keep updating with any progress of closing the gap for in-apps and sessions postbacks.
Thank you for your patience.
Posted Jan 09, 2025 - 19:59 UTC

Identified

We've identified a delay in sending Postbacks of in-apps, sessions, and installs, as well as Push API for in-apps and installs,
There is no data loss and our teams are working to resolve this issue.
We'll share an update on our progress as soon as possible.
Posted Jan 09, 2025 - 19:17 UTC
This incident affected: Dashboards, Reports and APIs (Push API raw data messages, Postbacks to Partners).