Facebook TOS failing

Incident Report for AppsFlyer

Resolved

Issue is now resolved
Posted Apr 16, 2021 - 16:43 UTC

Update

We are continuing to work on a fix for this issue.
Posted Apr 15, 2021 - 18:29 UTC

Identified

Some customers may be experiencing issues with Facebook Push API and postbacks.
The issue was identified to be on the Facebook side and their team is working to resolve it.
We apologize for the inconvenience and will be back with an update as soon as we have more information.
Posted Apr 15, 2021 - 18:27 UTC