test incident

Incident Report for AppsFlyer

Resolved

Issue is resolved!
Posted Feb 28, 2021 - 13:44 UTC

Identified

This is the incident message
Posted Feb 28, 2021 - 12:14 UTC