Issue with Install Attribution to Impressions

Incident Report for AppsFlyer

Resolved

As of approximately 14:05 UTC, installs are being attributed to new impressions recorded after this time.
Installs will not be attributed to impressions received before 14:05 UTC.
The issue has now been fully resolved.
If you experience any further issues, please contact our support team.
Posted Mar 16, 2025 - 15:01 UTC

Identified

Between 12:15 UTC and 12:30 UTC, new installs were attributed only to Self-Reporting Networks (SRNs) and organic sources due to an issue preventing attribution to clicks and impressions.
As of 12:30 UTC, attribution to clicks has returned to normal. However, attribution to impressions is still not functioning.
We will provide further updates as soon as possible.
Posted Mar 16, 2025 - 13:48 UTC
This incident affected: Attribution.