An issue with loading LTV data on dashboards and reports

Incident Report for AppsFlyer

Resolved

The issue is resolved and LTV data should be available for all customers.
We continue to monitor our dashboards and reports' availability.
If you're still experiencing any related issues, please reach out to customer support.
Posted Jul 04, 2022 - 11:10 UTC

Update

We see fewer failures in serving requests to LTV data.
We're still working to resolve this issue and will share more information once it's available.
Thank you for your patience.
Posted Jul 04, 2022 - 10:13 UTC

Identified

Some customers may be experiencing issues with LTV data on the Overview and Events dashboards and aggregated reports. We're investigating this issue and appreciate your patience. We'll provide an update as soon as we have more information. We apologize for the inconvenience.
Posted Jul 04, 2022 - 08:12 UTC
This incident affected: Dashboards, Reports and APIs (Pull API aggregated reports, Overview dashboards).