Delay in data availability: organic in-app and post-attribution raw reports

Incident Report for AppsFlyer

Resolved

The issue is now resolved. The data in the Protect360 Post Attribution and Organic In-apps reports is back to normal.
Posted Dec 11, 2024 - 18:43 UTC

Monitoring

Protect360's post-attribution raw data reports are available.
We are working on backfilling the organic in-app raw data reports and will update once this process is complete.
Posted Dec 11, 2024 - 14:59 UTC

Identified

Our teams identified a delay in data availability in our organic in-app and Protect360's post-attribution raw data reports.
We are working on resolving the issue and will update about our progress.
Posted Dec 11, 2024 - 11:18 UTC
This incident affected: Dashboards, Reports and APIs (Pull API raw data reports).