Dashboard access
Incident Report for AppsFlyer
Resolved
Access to our dashboards is fully available, and we are actively monitoring the related services.
If you experience any issues, please try logging in again.
Thank you for your continued patience.
Posted Jan 07, 2025 - 10:24 UTC
Identified
You may experience issues with login and/or with accessing our dashboards.
We're investigating the issue and will update you when we have more details.
We apologize for the inconvenience.
Posted Jan 07, 2025 - 09:37 UTC
This incident affected: Dashboards, Reports and APIs (Overview dashboards).