Cost data is delayed/missing from a few reports
Incident Report for AppsFlyer
Resolved
The issue is resolved. Data related to Cost reports and APIs is up to date.
Posted Jan 27, 2025 - 13:57 UTC
Update
We are investigating the issue causing delayed or missing cost data.
We will provide updates as soon as more information is available.
Posted Jan 27, 2025 - 11:33 UTC
Identified
We're aware of issues presenting cost data in some of our dashboards and reports. We are working on resolving this and we'll update once we have more information to share.
Thank you for your patience.
Posted Jan 27, 2025 - 10:40 UTC
This incident affected: Dashboards, Reports and APIs (Pull API aggregated reports, Data Locker, Overview dashboards) and Cost & Ad revenue integrations with partners.