Latency when downloading reports

Incident Report for AppsFlyer

Resolved

We are happy to report that the issue has been fixed. We apologize for the inconvenience.
Posted Dec 02, 2021 - 08:13 UTC

Monitoring

We see some improvement in response time. Our team continues to work on resolving this issue. Thanks for your patience.
Posted Dec 01, 2021 - 12:41 UTC

Update

The team continues to work on the fix for the reports latency issue. We will provide any additional information as soon as it is available.
Posted Dec 01, 2021 - 11:24 UTC

Identified

We are aware of unusual latency when downloading raw reports from our dashboard and when using pull API. An investigation is underway.
Posted Dec 01, 2021 - 10:51 UTC
This incident affected: Dashboards, Reports and APIs (Pull API raw data reports).