Delay in processing incoming traffic

Incident Report for AppsFlyer

Resolved

The processing of in-app events is back to normal and the issue is now fully resolved.
Thank you again for your patience.
Posted Dec 23, 2024 - 13:33 UTC

Update

The processing of sessions is back to normal.
We are making progress in closing the gaps in in-app processing.
Posted Dec 23, 2024 - 12:55 UTC

Monitoring

The issue was identified and fixed.
The processing of new installs is back to normal.
We started processing the delayed in-apps and sessions.
We will update you about our progress.
Thank you for your patience.
Posted Dec 23, 2024 - 11:56 UTC

Identified

We've identified a delay in processing incoming traffic of in-apps, sessions, and installs.
Our teams are investigating this issue.
We'll share an update on our progress as soon as possible.
Posted Dec 23, 2024 - 11:17 UTC
This incident affected: Dashboards, Reports and APIs (Push API raw data messages, Postbacks to Partners) and Attribution.