We are continuing to work on a fix for this issue.
Posted Jun 24, 2021 - 11:11 UTC
Update
Our teams are collaborating to resolve the issue asap.
Posted Apr 19, 2021 - 21:26 UTC
Identified
Some customers may be experiencing issues with enabling Cost for Apple Search Ads. We have identified the issue and are working closely with Apple to resolve. We apologize for the inconvenience and will be back with an update as soon as we have more information.