Issues with logging into AppsFlyer's platform

Incident Report for AppsFlyer

Resolved

The issue with logging into our platform has been resolved. We apologize for the inconvenience.
Posted Nov 20, 2022 - 14:38 UTC

Investigating

Some customers may experience issues logging in to our platform. We're investigating the issue and will provide an update when we have more details. We apologize for the inconvenience.
Posted Nov 20, 2022 - 13:51 UTC
This incident affected: Dashboards, Reports and APIs (Overview dashboards).