The processing of in-app events is back to normal and the issue is now fully resolved. Thank you again for your patience.
Posted Jan 01, 2025 - 15:56 UTC
Update
The processing of sessions is back to normal. We are making progress in closing the gaps in in-app processing.
Posted Jan 01, 2025 - 13:00 UTC
Monitoring
The data processing issue was identified and fixed. The processing of new installs is back to normal. We continue to process the delayed in-apps and sessions. We will update you about our progress. Thank you for your patience.
Posted Jan 01, 2025 - 12:16 UTC
Identified
We resolved the issue which impacted the access to our dashboards. We continue to investigate the issue related to data processing. You may experience a delay in in-app events and installs data availability.
Posted Jan 01, 2025 - 12:01 UTC
Investigating
You may experience issues with login and/or with accessing our dashboards. We're investigating this issue and are also investigating an issue related to incoming traffic processing and will update you when we have more details. We apologize for the inconvenience.
Posted Jan 01, 2025 - 11:47 UTC
This incident affected: Dashboards, Reports and APIs (Pull API raw data reports, Push API raw data messages, Overview dashboards, Postbacks to Partners) and Attribution.