Cohort data availability

Incident Report for AppsFlyer

Resolved

Our engineers have rolled out a fix for the issue. This issue is now resolved.
Posted Aug 07, 2024 - 12:59 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 07, 2024 - 11:06 UTC

Update

The issue impacting Cohort data availability has been resolved. Our teams continue to monitor the status.
If you continue to experience any issues, please reach out to our technical Support team via the platform "Contact Us" menu.
Posted Aug 07, 2024 - 11:05 UTC

Update

We're still working to resolve the issue with cohort data availability in the cohort dashboard and cohort API. We'll provide more information as soon as it's available.
Posted Aug 07, 2024 - 10:52 UTC

Update

We're still working to resolve this issue and will share more information once it's available. Thank you for your patience.
Posted Aug 07, 2024 - 07:56 UTC

Identified

We've identified an issue that impacts the cohort data availability in the cohort dashboard and cohort API, and are working to resolve it. Thank you for your patience.
Posted Aug 07, 2024 - 07:24 UTC
This incident affected: Dashboards, Reports and APIs (Pull API aggregated reports, Overview dashboards).