Master API

Incident Report for AppsFlyer

Resolved

Issue is now resolved.
Posted Mar 15, 2021 - 21:36 UTC

Identified

We have identified the issue and are working to resolve it asap.
Posted Mar 15, 2021 - 21:33 UTC

Investigating

Some customers may be experiencing issues with Master API.
We apologize for the inconvenience and are investigating.
We'll be back with an update as soon as we have more information.
Posted Mar 15, 2021 - 21:32 UTC
This incident affected: Dashboard configurations and settings.