Dashboards availability
Incident Report for AppsFlyer
Resolved
We're happy to report that the issue has been resolved and all dashboards and APIs are available.
Thank you for your patience.
If you're still experiencing any related issues, please reach out to customer support.
Posted Jul 23, 2024 - 12:05 UTC
Monitoring
Our services and dashboard availability have improved
We continue to monitor the platform performance and update about our progress.
Posted Jul 23, 2024 - 11:10 UTC
Update
We're still working to resolve this issue and will share more information once it's available. Thank you for your patience.
Posted Jul 23, 2024 - 10:49 UTC
Identified
We identified an issue with an internal service and we're working to resolve it.
Customers might be unable to log into our platform, and some APIs may return errors.
Click redirection and attribution data are not impacted by this issue.
We will continue and share updates about our progress.
Posted Jul 23, 2024 - 10:06 UTC
Investigating
We're investigating an issue that impacts the availability of some of our dashboards.
We'll provide an update as soon as we have more information to share.
Posted Jul 23, 2024 - 09:47 UTC
This incident affected: Dashboards, Reports and APIs (Pull API raw data reports, Pull API aggregated reports, Overview dashboards) and Dashboard configurations and settings.