The issue is resolved. Access to our dashboards is available as usual. Thank you again for your patience.
Posted Dec 04, 2024 - 09:08 UTC
Update
We're still working to resolve this issue and will share more information once it's available. Thank you for your patience.
Posted Dec 04, 2024 - 08:59 UTC
Identified
You may experience issues with login and/or with accessing our dashboards. We're investigating the issue and will update you when we have more details. We apologize for the inconvenience.
Posted Dec 04, 2024 - 08:36 UTC
This incident affected: Dashboard configurations and settings and Dashboards, Reports and APIs (Overview dashboards).