Dashboards availability
Incident Report for AppsFlyer
Resolved
The issue is resolved and all dashboards are available.
If you're still experiencing any related issues, please contact our customer support.
Posted May 15, 2024 - 10:50 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 15, 2024 - 10:25 UTC
Identified
We identified an issue that impacts the availability of our dashboards, and we're working to resolve it.
Data is being recorded and processed as usual.
We apologize for the inconvenience.
Posted May 15, 2024 - 10:14 UTC
This incident affected: Dashboard configurations and settings and Dashboards, Reports and APIs (Overview dashboards).