The Push API delay issue is resolved. The backlog of events not sent since 01:07 UTC is now being delivered and will clear over the next few hours. We’re monitoring until completion.
Posted Aug 20, 2025 - 14:27 UTC
Identified
We have identified an issue that caused a delay of Push API data and are working to resolve it.
Posted Aug 20, 2025 - 14:14 UTC
This incident affected: Dashboards, Reports and APIs (Push API raw data messages).