Testing Incidents

Incident Report for AppsFlyer

Resolved

The issue is now resolved
Posted Mar 09, 2022 - 17:20 UTC

Update

We're still checking
Posted Mar 09, 2022 - 17:20 UTC

Identified

We have identified the issue and are working to resolve it asap.
Posted Mar 09, 2022 - 17:19 UTC

Investigating

Some customers may be experiencing issues with . We apologize for the inconvenience and are investigating. We'll be back with an update as soon as we have more information.
Posted Mar 09, 2022 - 17:18 UTC
This incident affected: Dashboards, Reports and APIs (Data Locker).