"Raw Data Export" page availability

Incident Report for AppsFlyer

Resolved

The issue with the "Raw Data Export" page availability is resolved.
If you're still experiencing any related issues, please reach out to customer support.
Posted May 07, 2025 - 11:16 UTC

Identified

We have identified that our "Raw Data Export" page is not available and are working on fixing it.
There is no impact on other components, and data is being processed normally.
We will share updates as we progress.
Posted May 07, 2025 - 10:55 UTC
This incident affected: Dashboards, Reports and APIs (Pull API raw data reports).