Issue with TikTok cost, impressions, and clicks data

Incident Report for AppsFlyer

Resolved

The issue has been resolved and the cost, clicks and impressions data is now available in all the reports and dashboards
Posted Aug 02, 2025 - 13:20 UTC

Identified

We are aware that cost, impressions, and clicks data from TikTok is missing in our dashboards and reports for today.
Our team is working closely with TikTok to resolve this, and we will share an update as soon as we have more information.
Thank you for your patience
Posted Aug 01, 2025 - 19:05 UTC
This incident affected: Dashboards, Reports and APIs (Pull API aggregated reports, Overview dashboards) and Cost & Ad revenue integrations with partners.