appsflyer.com domain availability

Incident Report for AppsFlyer

Resolved

We are seeing significantly fewer reports related to domain mapping and expect the DNS propagation process to complete in the coming hours.
We are marking this incident as resolved.
If you have any questions or need assistance, our team is available to help.
Posted Mar 12, 2026 - 12:34 UTC

Update

Raw data export from the dashboard and the Pull API is now available.
Before exporting data, please follow the critical actions outlined in the email sent earlier today.

We are aware that some customers may still experience sporadic issues while the domain mapping change propagates.
Thank you again for your patience.
Posted Mar 10, 2026 - 20:44 UTC

Update

The issue affecting the availability of our domain has been resolved.
Customers may still experience sporadic issues while the domain mapping change propagates.
We continue to monitor the relevant services.

Please note that raw data export from the dashboard and the Pull API are still unavailable.

Thank you for your patience.
Posted Mar 10, 2026 - 13:56 UTC

Monitoring

Our teams are actively resolving this incident. During this time, customers may experience issues with campaign traffic, postbacks, click redirection, API calls, and dashboard access. We will provide further updates as more information becomes available or once the issue is fully resolved.
Posted Mar 10, 2026 - 10:19 UTC

Update

Raw data export from the dashboard and the Pull API is currently unavailable.
We will share further updates as more information becomes available.
Posted Mar 10, 2026 - 08:17 UTC

Update

Our team continues to investigate the issue affecting the availability of our main domain.
Customers may experience issues accessing dashboards and sending S2S in-app events. Some customers are also reporting intermittent accessibility issues with certain APIs.
We will provide further updates as more information becomes available.
Posted Mar 10, 2026 - 05:59 UTC

Identified

We are investigating an issue that may impact the availability of appsflyer.com domain, potentially related to one of our vendors.
We are assessing the impact and will share an update as more information becomes available.
Posted Mar 10, 2026 - 04:09 UTC
This incident affected: Dashboards, Reports and APIs (Pull API raw data reports, Overview dashboards).