Delay in processing sessions and in-apps data
Incident Report for AppsFlyer
Resolved
Sessions and in-app events processing is back to normal.
If you encounter any further related issues, please don't hesitate to contact us.
Thank you for your patience and understanding.
Posted May 23, 2024 - 18:56 UTC
Update
We are progressing with handling the delayed traffic.
Sessions processing is back to normal (no lag), and in-apps processing lag is estimated to be ±45 minutes.
Thank you for your patience.
Posted May 23, 2024 - 14:17 UTC
Monitoring
The issue was solved and we are progressing with handling the delayed traffic.
We started to process sessions and will soon begin to process in-apps.
There are still lags, but they are gradually being reduced.
Thank you for your patience.
Posted May 23, 2024 - 11:15 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 23, 2024 - 10:41 UTC
Update
We're still working to resolve this issue and will share more information once it's available. Thank you for your patience.
Posted May 23, 2024 - 10:20 UTC
Identified
We temporarily paused the processing of sessions and in-app events due to an internal issue.
You may notice that new data is not available for sessions and in-apps in reports and dashboards, and related push API and postbacks are delayed.
No data is lost and installs data is not impacted.
We will update you about our progress when we have more details.
Posted May 23, 2024 - 08:57 UTC
This incident affected: Dashboards, Reports and APIs (Pull API raw data reports, Push API raw data messages, Pull API aggregated reports, Data Locker, Overview dashboards, Postbacks to Partners).