Delays in generating Raw Data Reports

Incident Report for AppsFlyer

Resolved

The delay in generating raw data reports from the dashboard has been fully resolved, and operations are back to normal.
Thank you again for your patience.
Posted Feb 06, 2025 - 15:21 UTC

Monitoring

We identified an issue affecting the generation of raw data reports.
While the issue has been resolved, there is still a delay in generating reports from the "Raw Data Export" page.
The backlog is gradually clearing, and we expect processing times to return to normal within a few hours.
We will continue to provide updates.
Thank you for your patience.
Posted Feb 06, 2025 - 14:06 UTC
This incident affected: Dashboards, Reports and APIs (Pull API raw data reports).