Delay in installs attribution
Incident Report for AppsFlyer
Resolved
We're happy to report that the in-app events processing is back to normal.
Thank you for your patience.
If you're still experiencing any related issues, please reach out to customer support.
Posted Nov 03, 2024 - 16:01 UTC
Update
We expect the delay in sessions to be consumed in a few minutes.
We will continue and update you about the reduction in in-apps lag.
Thank you again for your patience.
Posted Nov 03, 2024 - 11:27 UTC
Update
We are now gradually consuming the delayed in-apps traffic in parallel to the sessions.
We will update here about the lag consumption.
Posted Nov 03, 2024 - 10:13 UTC
Monitoring
The issue is resolved and we are gradually processing the delayed traffic.
Sessions are processed and their lag is gradually consumed.
In-app events are still paused.
We will continue and share updates about our progress.
Thank you for your patience.
Posted Nov 03, 2024 - 09:29 UTC
Identified
We have identified the issue's root cause and our teams are working on resolving it.
The sessions and in-app traffic are still paused.
You may notice that new data is not available in reports and dashboards, and related push API and postbacks are delayed.
Redirecting to app stores is unaffected.
We will continue and share updates about our progress.
Posted Nov 03, 2024 - 08:50 UTC
Investigating
We are investigating an issue with the attribution process and temporarily paused sessions and in-app traffic to minimize impact.
We will share updates about our progress.
Posted Nov 03, 2024 - 08:29 UTC
This incident affected: Attribution.