Issue with install attribution

Incident Report for AppsFlyer

Resolved

Following our analysis, starting from approximately 20:15 UTC, installs have been attributed correctly to new impressions recorded after that time.
Installs will not be attributed to impressions received before 20:15 UTC.
Additionally, we observed a lower rate of re-engagement attributions during the incident window (approximately 19:35–20:10 UTC).
The issue has been fully resolved.
If you experience any further issues, please contact our support team.
Posted Mar 24, 2025 - 20:59 UTC

Update

As of approximately 20:10 UTC, installs are being attributed to clicks.
We are still analyzing the status of attribution to impressions.
We will continue to provide updates.
Thank you for your patience.
Posted Mar 24, 2025 - 20:32 UTC

Identified

As of 19:35 UTC, new installs are attributed only to Self-Reporting Networks (SRNs) and organic sources due to an issue preventing attribution to clicks and impressions.
We will provide further updates as soon as possible.
Posted Mar 24, 2025 - 20:14 UTC
This incident affected: Attribution.