Dashboards availability
Incident Report for AppsFlyer
Resolved
The issue is now resolved, and our teams continue to monitor the dashboard's performance. If you encounter any further issues, please report them to our technical support team.
Posted May 19, 2024 - 08:42 UTC
Identified
We identified an issue that impacts the availability of our dashboards, and we're working to resolve it.
Data is being recorded and processed as usual.
We apologize for the inconvenience.
Posted May 19, 2024 - 08:07 UTC
This incident affected: Dashboard configurations and settings and Dashboards, Reports and APIs (Overview dashboards).