All our products and modules are now operating normally. If you are still experiencing any related issues, please contact our Customer Support team for assistance.
Posted Jun 12, 2025 - 21:43 UTC
Monitoring
Raw data reports have been available for the past 20 minutes via both the dashboard and the Pull API. Additionally, the Creative Dashboard is now accessible.
We continue to monitor the situation, as the underlying incident with Google Cloud Services has not yet been fully resolved.
If any reports failed to generate during the incident, please re-pull them.
Posted Jun 12, 2025 - 20:49 UTC
Update
We are continuing to monitor the issue and are working to ensure that raw data will be fully available once the incident is resolved. Customers using Google Cloud Services to access Data Locker reports may be affected by this issue. We appreciate your patience and will provide more information as soon as it becomes available.
Posted Jun 12, 2025 - 19:52 UTC
Identified
We identified that a few modules are impacted by the Google Cloud Services issue. You might experience issues with downloading raw reports and pulling raw reports via the pull API. The Creative dashboard might present partial data. We are monitoring the impact and will share an update soon.
Posted Jun 12, 2025 - 19:20 UTC
This incident affected: Dashboards, Reports and APIs (Pull API raw data reports).