Test - Email format

Incident Report for AppsFlyer

Resolved

Issue is now resolved
Posted Jan 25, 2022 - 06:59 UTC

Investigating

We are currently investigating this issue.
Posted Dec 20, 2021 - 07:55 UTC
This incident affected: Clicks and OneLink.