The issue with exporting and pulling raw data reports is resolved. If you're still experiencing any related issues, please reach out to customer support.
Posted 2 years ago. Feb 28, 2023 - 07:38 UTC
Update
We're still working to resolve this issue and will share more information once it's available. Thank you for your patience.
Posted 2 years ago. Feb 28, 2023 - 00:34 UTC
Update
We're still working to resolve this issue and will share more information once it's available. Thank you for your patience.
Posted 2 years ago. Feb 27, 2023 - 21:30 UTC
Identified
An intermittent issue with Exporting and Pulling raw data reports has been reported. We're working to resolve this issue and will share an update once we have more information.
Posted 2 years ago. Feb 27, 2023 - 18:30 UTC
This incident affected: Dashboards, Reports and APIs (Pull API raw data reports).