AppsFlyer - TikTok Attribution Impact Due to TikTok Attribution API Errors

Incident Report for AppsFlyer

Resolved

This incident has been resolved.
Posted Jan 26, 2026 - 21:03 UTC

Identified

Since approximately 09:00 UTC on Jan 25, 2026, we have observed a decrease in conversions (installs and re-engagements) attributed to TikTok, due to an increased number of errors from the TikTok Attribution API.

We are closely monitoring the situation and will provide updates as soon as more information becomes available.
Posted Jan 25, 2026 - 09:35 UTC