Delay in processing sessions and in-apps data
Incident Report for AppsFlyer
Resolved
Sessions and in-app events processing is back to normal.
If you encounter any further related issues, please don't hesitate to contact us.
Thank you for your patience and understanding.
Posted Apr 18, 2024 - 14:40 UTC
Monitoring
We are progressing with handling the delayed traffic.
Sessions processing is back to normal (no lag), and in-apps processing lag is estimated to be ±45 minutes.
Thank you for your patience.
Posted Apr 18, 2024 - 13:20 UTC
Identified
We temporarily paused the processing of sessions and in-app events due to an internal issue. The issue was solved and sessions and in-apps data are being processed, but with a time lag.

You may notice that new data is not available for sessions and in-apps in reports and dashboards, and related push API and postbacks are delayed.

No data was lost and installs data was not impacted.
Full data recovery is in progress.

We will update about the recovery timeline once the details are available.
Thank you for your patience.
Posted Apr 18, 2024 - 12:32 UTC
This incident affected: Dashboards, Reports and APIs (Pull API raw data reports, Push API raw data messages, Pull API aggregated reports, Data Locker, Overview dashboards, Postbacks to Partners).